LazyPHP

Requisitos do Banco de Dados

Voltar para a documentação do LazyPHP

O LazyPHP implementa o padrão Active Record para o mapeamento objeto relacional. As duas únicas exigências são:

  1. Seu SGBD deve ser o MySQL 5.5+
  2. Cada tabela deve conter uma chave primária única preferencialmente do tipo AUTO_INCREMENT

O LazyPHP não suporta nativamente chaves primárias compostas.

 Se você for utilizar o instalador do LazyPHP, seu código ficará mais elegante se o nome de suas tabelas estiver em português e no singular.

Autor:
Miguel

Voltar para a documentação do LazyPHP

Discussão

Você precisa estar logado para postar um comentário